PDA

View Full Version : heat issues



knightpredator
01-08-2009, 05:02 PM
I just installed the mudslingerexhaust on my 08 suzuki 750 king quad,and i`m having some bad issues with heat.The heat from the exhaust is melting the plasticon the side of the atv.i put extra heat shield on the side,but it didn`t help.I went on a run with some buddies and it got so hot it melted holes in the plastic.any ideas to help solve the problem would be appreciated.It gotten so bad ,i can`t drive no more then five miles before it starts melting the plastic.I love the exhaust, hate to have to go back to my stock exhaust.

thanks
knight

bschultz
01-12-2009, 07:24 AM
Sounds like you have a tuning issue...most likely a lean condition. Any other mods? What does your plug look like? What type of performance characteristics do you have?

knightpredator
01-15-2009, 08:12 AM
the only mods i have is a dalton pro clutch kit and k&n air filter and ngk iridium ix plugs.as far as the plug it looks good .perfomance characteristies not sure what you mean?just like to thank you for trying to help.i had to put stock exhust back on ,till i get the problem fixed.i have heat wrap ordered to try and wrap the pipe .my dealer says this should help.what do you think?

bschultz
01-15-2009, 01:50 PM
I would think about putting more fuel into your machine. If it is running lean you are literally just putting a band-aid on the issue, not correcting it. A freer flowing air filter and exhaust equals leaner running when the fuel is not addressed.
You may also want to look at some of the ATV forums out there such as the link below for more info;
http://www.nyrocatv.com/techtip.cgi?viewcat=11&viewtopic=488